5polige Lichtmaschine in PX-alt mit Batterie

Zum Beispiel T5- oder PX-Lusso-Motor in PX-Alt

Zutaten

  • GGB+CM – Spannungsregler.
  • PX-Lusso oder T5-Motor mit 5poliger Lichtmaschine, also mit 3 Kabeln zum Rahmen: 2x Wechselstrom (meist schwarz und blau) und Zündung (grün).

Änderungen am Kabelbaum auf der Motorseite

  • Violett vom Kabelbaum des Rollers mit blau der Grundplatte verbinden
  • Schwarz vom Kabelbaum mit schwarz der Grundplatte verbinden
  • Rot und Gelb des Kabelbaums isolieren, abzwicken oder sonstwas

Alternativ zu Punkt 3: Am Kabelbaum (nicht der Grundplatte!) rot mit gelb verbinden statt beide abzwicken.

Änderungen am Kabelbaum auf der Batterieseite

  • Regler austauschen
  • Violettes Kabel von der Lichtmaschine auf äußeren „G“-Anschluß
  • Violettes Kabel für Verbraucher auf anderen „G“-Anschluß
  • Schwarz auf Masse.
  • Das graue Kabel, das vorher auf B+ klemmte kommt jetzt auf C des neuen Reglers
  • Vom roten 2fachen Kabel (Batterie/Sicherung) dasjenige, das vorher Richtung Lima ging abkneifen und auf den „B+“-Eingang des Reglers klemmen.

Alternativ zu Punkt 6: Das gelbe Kabel statt das rote Kabel an den „B+“-Anschluß am Regler klemmen, man muß dann das rote nicht abzwicken – Das geht jedoch nur, wenn auf der Motor-Seite der Alternativpunkt zu 3 gewählt wurde – denn dann sind gelb und rot dort verbunden.

Das grüne Kabel, das aus dem Rahmen kommt, und vor dem Umbau in der Kabelbox mit dem grünen der Lichtmaschine verbunden war (das jetzt nichtmehr vorhanden ist), wird nun direkt zum äußeren (grünen) Anschluß der Zündungs-Blackbox verlängert, das ist das Zündschloß, das nach dem Umbau zum Motor-Stop in der Blackbox kurzgeschlossen wird, vorher an der alleine liegenden Zündspule.

Schaltplan

Da es als Bild sicherlich einfacher ist, hier nochmal gemalt:

small_pxalt-pxemotor_aenderungen.gif

Klicken für die große Version. auf dem Bild ist die „Alternativ-Version“ eingezeichnet, da mit
ihr das Abzwicken von Kabeln entfällt, was eigentlich eh unsinnig ist.

Nach dem Umbau wird die Batterie wie vorher geladen, Blinker, Hupe und Bremslicht wie zuvor mit Gleichstrom versorgt, und der Rest mit Wechselstrom.

Entstanden ist der Umbau-Plan aus dem PX-Schaltplan vom Vespa-Archiv, ausgetüftelt hat’s Gravedigger, gemalt hab’s ich.

10 Kommentare

  1. habe den umbau wirklich korrekt durchgeführt. bekomme auf folgenden kabeln extreme hitze (bis zum durchbrennen einer 15A sicherung):
    -rote kabel ab sicherung bei batterie, resp. bei Anschluss 3 beim Zündschloss
    -weisse kabel beim Zündschloss

    Habe alle kabel auf kurzschluss geprüft – erfolglos, alles i.O.
    Habe den spannungsregler gewechselt – erfolglos, am spannungsregler liegt’s nicht.

    wo kann der hund sonst noch begraben sein?

    mfg räfe

  2. alles klar…. habe den fehler eruiert! hatte einen kurzschluss auf der grünen kabel zum blinkerschalter!

    alles läuft. guter umbau-beschrieb. danke

    mfg räfe

  3. Hey ich hab ein paar Fragen zu deinem Umbau.

    1. Reicht es wirklich aus, alle Verbraucher mit nur einer Spule zu versorgen oder hast du noch was an den Spulen gemacht?
    2. Woher bekommt die Zündungs-Blackbox ihren Saft? Das grüne Kabel geht bei mir zum Zündschloss und ist im eingeschaltetem Zustand unterbrochen und im ausgeschaltetem geerdet.

    MfG Api

  4. Habe die Anleitung genau befolgt und siehe da —> Alles geht wunderbar !!
    Super genial die Seite !! Hat mir viel Zeit gespart.
    Dafür gebe ich dir ein Bier aus !!

    lg Martin aka Belzenoob

  5. Hallo,

    habe da anscheinend ein kleines Problem bei der Verkabelung.
    Der Motor läuft. Ich habe leider aber ein Problem mit der Versorgung der Boardelektronik. Das blaue Kabel aus dem Motor sollte ja für die Versorgung der Boardelektronik rüber zum Spannungsregler per lila Kabel (G Anschluß).
    Von dort geht es aus dem Spannungsregler (G)per lila Kabel hoch zum Lenker. Ich bekomme leider kein Licht. Masse scheint vorhanden zu sein. Wenn ich Plus der Batterie mit dem lila Kabel zum Boardnetz kurz schließe bekomme ich Licht. Ich weiß nicht genau wo ich suchen soll. Der Spannungsregler ist neu. Ich weiß leider nicht, wie ich die Zündgrundplatte testen soll.

    Kann mir vielleicht jemand Helfen?
    Danke!

  6. Bitte vor dem Regler blau gegen „Masse“ und nach dem Regler G-Ausgang gegen „Masse“ mit Multimeter durchmessen (auf Wechselstrom stellen!).

    Die Nachbau-Regler sind oft defekt, aber nach dem Messen weiß man zumindest, ob überhaupt was beim Regler ankommt.

  7. @Stefan
    Hi Stefan,

    habe mal gemessen… An dem blauen Kabel waren nur 1,57 Volt oder so? Ich habe mich dann mal mit nem anderen Problem beschäftigt. Der Motor wollte nicht ausgehen mit Zündung aus. Habe dann mal das grüne Kabel bis zum Zündschloß geprüft. Das Kabel hatte keinen Durchgang. Das Kabel bestand nur noch aus Isolierung und Roststaub. Wollte es eigentlich hochziehen und dann neu anklemmen. Mir kamen aber nur noch Fetzen entgegen… Habe dann ein neues Kabel nach hinten verlegt. Siehe da, Motor geht wieder aus und Licht funktioniert auch wieder 🙂

    Tja ein blindes Huhn findet auch mal ein Korn…

    Danke Dir trotzdem für die Hilfe!

  8. Hallo

    Funktioniert dann auch der Ladevorgang der Batterie?
    Ist es möglich statt der 7Ah Batterie ne 9Ah Batterie zu verbauen so wie original in der 200er Cosa?

    bin auch kurz davor meine P200E mit Batterie (7Polige ZGP) mit ner bereits gekauften Cosa Zündung auszustatten.

    Hab bereits ZGP (5polig 120W und Regler G G B+ C Masse) und Blinkerrelay heavy duty mit 3 Anschlüssen B P L rumliegen.

    Könnte mir jemand Tipps geben wie ich das anschließen muß ohne das mir was abfackelt?

    Danke schon mal für eure Hilfe

    mfg Michael

  9. Hm ich hab die Anleitung so weit befolgt. Licht und Rücklich gehen schonmal:). Nur Blinker und Bremslicht nicht und das Zündschloß funzt auch net!

  10. Hallo!
    Möchte meine P200e Bj 78 gerne umrüsten auf eine lusso-Grundplatte. Habe die org. 7 polige Grundplatte mit den zwei gelben Kabeln im Roller. Wie verhält es sich dann mit der Verkabelung . Wäre für Tips sehr dankbar, da ich mich jetzt schon nen halbes Jahr mit diesem Scheißding ärgere.

Seite Kommentieren

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Captcha * Time limit is exhausted. Please reload CAPTCHA.